cybercop

Потребители
  • Content count

    12
  • Joined

  • Last visited


About cybercop

  • Rank
    Member

Recent Profile Visitors


789 profile views

cybercop's Activity

  1. cybercop added a post in a topic Снимки на вашият Работния плот   

    Ubuntu 16.04 с Xfce 4.12

     
  2. cybercop added a post in a topic Ubuntu 16.04 LTS   

    В първата актуализация на Ubuntu 16.04 (16.04.1), версията на Network-manager е обновена до версия 1.2, така, че можете спокойно да създадете PPPoE връзка през него.
    Ако вече сте създали връзка с конфигуратора, трябва да я изтриете, за да можете да създадете връзката от NM. В противен случай с предимство ще бъде конзолната и устройството няма да се управлява.
    Отивате в etc/network/interfaces и изтривате всичко до тук : Виж
    Запазвате промените в текстовия файл и излизате. След това, спокойно можете да създадете връзка през Network Manager.
    Методът е приложим и при мрежова инсталация, където също се създава автоматична връзка по кабелната мрежа (Eth).
  3. cybercop added a post in a topic Въпрос относно Update   

    @kikair
    Въпросът ви е неясен. Ако искате, снимайте екрана (по традиция става с натискане на бутона PrtScr) и качете снимка, за да се ориентирам, какво имате предвид.
  4. cybercop added a topic in Операционна система   

    Ubuntu 16.04 LTS
        Понеже, определени хора са решили, че само те могат да публикуват новини, пускам новината за новата LTS версия на Ubuntu тук. 
        На 21.04.2016г., Canonical обявиха излизането на Ubuntu 16.04 LTS (Xenial Xerus). 
        Заедно със стандартния Ubuntu Desktop (Unity базиран) излязоха и останалите официални издания Xubuntu (Xfce 4.12), Ubuntu MATE, Ubuntu Gnome (Gnome Shell), Ubuntu Kylin (за китайски потребители), Kubuntu (Plasma Desktop) и Lubuntu (все още с LXDE):
        Поддръжката на дистрибуцията е 5 (пет) години. 
        От десктопите, само Ubuntu Desktop ще се поддържа (чисти от грешки) пет години.
        Останалите десктопи ще се поддържат от екипите по три години, което не засяга дистрибуцията Ubuntu, върху която са инсталирани. Шансът да се открие някаква грешка в остарял с три години десктоп е минимален. Винаги актуална версия на графичната среда, можете да придобиете чрез добавяне на съответното хранилище PPA на екипа по нейната разработка.
        Основни нововъведения:
        - Достъпен е нов формат на пакети  - "Snap", който представлява възможност за инсталиране на приложения в изолирана среда (отделна директория) без да се интересувате, дали избраната версия ще бъде съвместима с останалите пакети в системата ви.
        - Нова версия на контейнерна технология на виртиуализация LXD с поддръжка на OpenStack
        - Поддръжка на IBM LinuxOne и IBM Z
        - Поддръжка на ZFS и CephFS файлове системи за поддръжка на големи облачни центрове за бази с данни.
        - в тази версия е изключено по подразбиране търсенето в интернет към Dash менюто, добавена е възможност за преместване на стартовата лента отдолу, променени са бързите клавиши за извикване на HUD от alt на alt+space, Unity-tweak-tool е подменен със стандартния Gnome-tweak.
         Обновени са версиите на повечето приложение. По- важни промени:
        - Ядро Linux 4.4 - истинско LTS ядро, което компенсира недалновидния избор на 3.13 в предходната версия.
        - Unity 7.4
        - Xfce 4.12
        - MATE Desktop 1.12
        - Plasma Desktop 5.4.2
        - Python 3.5
        - Firefox 45
        - Thunderbird 38
        - Chromium 48
        - LibreOffice 5.1
        - Nautilus 3.14.2
        - Totem 3.18
        - Rhythmbox 3.3
        - GNOME Terminal 3.18
        - Eye of GNOME 3.18
        - Shotwell 0.22
        
        На вниманието на ползващите интелски видеокарти : в някои инсталационни образи са отпаднали драйвърите за видеото на Intel. Има някаква нова технология, вероятно за поддръжка от ядрото, която не е особено ефективна, защото периодично се появяват трептения на екрана.
        За това, след, като инсталирате и актуализирате системата изпълнете :
        sudo apt-get update
        sudo apt-get install xserver-xorg-video-intel
        За да се застраховате, че всичко с тези драйвъри е наред. Ако е наличен, терминалът ще върне съобщение и няма да се наложи инсталация.
        За ползвателите на PPPoE връзка.
        Към момента, новият Network-manager не позволява да се свържете към мрежата с PPPoE връзка. Ако сте с такава връзка и държите да ползвате дистрибуцията е необходимо да инсталирате приложението pppoeconf : http://packages.ubuntu.com/xenial/pppoeconf и с него да изградите връзката. 
        Стартирате го със "sudo pppoeconf" и натискате Enter, докато ви поиска име и парола. Попълвате ги и отново натискате Enter до затварянето на приложението. При следващото влизане, свързването става автоматично със зареждането на системата.
        Желателно е да изтриете всякаква друга жична връзка от списъка на Network-Manager.
    • 2 replies
    • 1,594 views
  5. cybercop added a post in a topic Въпрос относно Update   

    Аплета на update-manager. Когато актуализирате системата, той ще изчезне.
  6. cybercop added a post in a topic Проблем   

    За сървър ли става въпрос или за десктоп. Ползвате ли графичен мениджър на вход ?
    Ако ползвате LightDM, постнете ми съдържанието на конфигурацията на мениджъра - "файлова система">>etc>>lightdm>>lightdm.conf
    http://s19.postimg.org/63dkou6sz/lightdm.png
  7. cybercop added a post in a topic OpenOfiice или LibreOffice?   

    Срещал съм, но, това се дължи на настройките на страниците, а не на самия офис. 
  8. cybercop added a post in a topic OpenOfiice или LibreOffice?   

    Препоръчвам ви Libreoffice. Това е по- динамичния и бих казал, истинския проект. Подарения на Apache фондацията Openoffice, е много под нивото на Libreoffice, а, старите версии са си стари. Ползвам Openoffice професионално за работа в офис от версия 2.2, а по- късно мигрирах на Libreoffice. От версия 2.4 на ОО има пълна съвместимост между документите на MSWord и Writer. 
    Ако ползвате Ubuntu, добавете PPA за да имате винаги последната стабилна версия.
    П.П.: Дипломна работа, курсови работи и презентации - всичко съм си правил само на OO и LO.
  9. cybercop added a post in a topic Снимки на вашият Работния плот   

    Десктоп машината с Ubuntu 14.04 и Xfce 4.12.
    http://s19.postimg.org/7dbcgco37/ubuntu_desktop.png
    Десктопа ми е конфигуриран да е максимално удобен за административна работа, за която основно се ползва. Съответно, офисът е Libreoffice 5.0 за да допълни комфорта.
    http://s19.postimg.org/rah9pb6yb/libreoffice5.png
  10. cybercop added a post in a topic Проблем с Wireless Connection с Lenovo G500   

    Мисля, че проблемът се реши в друг сайт. Необходима е инсталация на пакета firmware-b43-installer.
  11. cybercop added a topic in Mултимедия   

    h.265 поддръжка за VLC в Ubuntu 14.04
    За тези, които ползват VLC под Ubuntu 14.04 и държат да имат декодер за H265 кодировка.
    Декодера липсва в стандартнaта за Ubuntu 14.04 версия на VLC 2.1.6.
    Ако не желаете да добавяте допълнително хранилище или да надграждате версията на плеъра, може директно да инсталирате декодера libde265 с gdebi или с dpkg -i за търсачи на силни усещания.
    Инсталират се два пакета - първо самия декодер и след това разширението за VLC.

    Това e декодера.
    За 32 битова система : https://cloud.mail.ru/public/L8xy/VCYCGqFrZ
    За 64 битова система : https://cloud.mail.ru/public/FQvY/xZx4CsqnX

    Разширението за VLC.
    За 32 битова система : https://cloud.mail.ru/public/HHbG/CMn5QmybS
    За 64 битова система : https://cloud.mail.ru/public/3mGT/edMbUvGu8

    Нищо друго не е необходимо, освен тези два пакета.
    Методът доказано работи.
     
    • 0 replies
    • 1,094 views
  12. cybercop added a topic in Външен вид - Workplace / Customization / Effects   

    Снимки на вашият Работния плот
    Ubuntu 15.04 с чиста Xfce 4.12
    http://s19.postimg.org/kbfzaswmp/ubuntu_1504_xfce.png
    • 6 replies
    • 1,544 views